<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://theinternationalcommittee.org/xmlrpc.php" />

	<!--[if lt IE 9]>
		<script src="http://theinternationalcommittee.org/wp-content/themes/Nimble/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Election Theft in Honduras |</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://theinternationalcommittee.org/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://theinternationalcommittee.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Election Theft in Honduras Comments Feed" href="http://theinternationalcommittee.org/election-theft-in-honduras/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theinternationalcommittee.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=834810509de1c29eaff6e9bed80e8325"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nimble-child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='http://theinternationalcommittee.org/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://theinternationalcommittee.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=834810509de1c29eaff6e9bed80e8325' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://theinternationalcommittee.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=834810509de1c29eaff6e9bed80e8325' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble/style.css?ver=834810509de1c29eaff6e9bed80e8325' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble-child/style.css?ver=834810509de1c29eaff6e9bed80e8325' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nimble-style-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble-child/style.css?ver=834810509de1c29eaff6e9bed80e8325' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble/epanel/shortcodes/css/shortcodes.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble/epanel/shortcodes/css/shortcodes_responsive.css?ver=2.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://theinternationalcommittee.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theinternationalcommittee.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://theinternationalcommittee.org/wp-content/themes/Nimble/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theinternationalcommittee.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theinternationalcommittee.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theinternationalcommittee.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Urgent Action: Contact US Embassy Honduras and Congress to Stop All Support for Juan Orlando Hernandez' href='http://theinternationalcommittee.org/urgent-action-contact-us-embassy-honduras-and-congress-to-stop-all-support-for-juan-orlando-hernandez/' />

<link rel="canonical" href="http://theinternationalcommittee.org/election-theft-in-honduras/" />
<link rel='shortlink' href='https://wp.me/p6pHg9-Ps' />
<link rel="alternate" type="application/json+oembed" href="http://theinternationalcommittee.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinternationalcommittee.org%2Felection-theft-in-honduras%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theinternationalcommittee.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheinternationalcommittee.org%2Felection-theft-in-honduras%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//theinternationalcommittee.org/?wordfence_lh=1&hid=5FB8BFFF5ECA93ABD06088B2AC9106F3');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<style>
				</style>
	<link rel="shortcut icon" href="http://theinternationalcommittee.org/wp-content/uploads/2016/01/favicon.ico" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Election Theft in Honduras" />
<meta property="og:url" content="http://theinternationalcommittee.org/election-theft-in-honduras/" />
<meta property="og:description" content="By Rick Sterling updated on December 4, 2017 Honduras is in crisis. The national election took place on Sunday 26 November. Results posted that night showed the challenger Salvador Nasralla with a …" />
<meta property="article:published_time" content="2017-12-06T00:50:30+00:00" />
<meta property="article:modified_time" content="2017-12-06T00:51:29+00:00" />
<meta property="og:image" content="http://theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1-300x200.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Election Theft in Honduras" /><meta name="twitter:site" content="@theintcom" /><meta name="twitter:description" content="By Rick Sterling updated on December 4, 2017 Honduras is in crisis. The national election took place on Sunday 26 November. Results posted that night showed the challenger Salvador Nasralla with a 5% lead with 57% of the votes tallied. Then strange things began to happen. After midnight on election night, TSE stopped posting updates&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3.jpg?fit=768%2C512" />
<style type="text/css">
.paypal-donations { text-align: center !important }
</style>
</head>
<body class="post-template-default single single-post postid-3190 single-format-standard ctct-Nimble unknown et_includes_sidebar et_color_scheme_blue">

	
	<header id="main-header">
		<div class="container">
			<div id="top-area" class="clearfix">
								<a href="http://theinternationalcommittee.org/"><img src="http://theinternationalcommittee.org/wp-content/uploads/2015/10/logo-web-120x85.png" alt="" id="logo"/></a>

				<div id="mobile_links"><a href="#" class="mobile_nav closed">Pages Menu</a></div>
				<nav id="top-menu">
					<ul id="menu-main-menu" class="nav et_disable_top_tier"><li id="menu-item-2460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2460"><a href="http://theinternationalcommittee.org/">Home</a></li>
<li id="menu-item-3104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3104"><a href="http://theinternationalcommittee.org/blockade-news/">Blockade News</a></li>
<li id="menu-item-2727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2727"><a href="http://theinternationalcommittee.org/ultimas-noticias/">Últimas Noticias</a></li>
<li id="menu-item-3101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3101"><a href="http://theinternationalcommittee.org/events/">Events</a></li>
<li id="menu-item-1581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1581"><a href="http://theinternationalcommittee.org/resources/">Resources</a></li>
<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="http://theinternationalcommittee.org/donate/">Donate</a></li>
<li id="menu-item-3110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3110"><a href="http://theinternationalcommittee.org/useful-links/">Useful Links</a></li>
<li id="menu-item-1140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1140"><a href="http://theinternationalcommittee.org/about-us/">About Us</a></li>
</ul>				</nav>
			</div> <!-- end #top-area -->

			<div id="page-name">
	<div class="section-title">
		<h1>Election Theft in Honduras</h1>
			</div>
</div> <!-- end #page-name -->		</div> <!-- end .container -->

		
		<div id="breadcrumbs">
	<div class="container clearfix">
		<div id="breadcrumbs_box">
							<a href="http://theinternationalcommittee.org/" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

											<a href="http://theinternationalcommittee.org/category/featured-articles/">Featured Articles</a> <span class="raquo">&raquo;</span> Election Theft in Honduras									</div> <!-- end #breadcrumbs_box -->
	</div> <!-- end .container -->
</div> <!-- end #breadcrumbs -->
	</header> <!-- end #main-header -->

<div id="main-area">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
				
	<article id="post-3190" class="clearfix post-3190 post type-post status-publish format-standard hentry category-featured-articles">

	
	
		<div class="post_content">
			<p>By Rick Sterling updated on December 4, 2017</p>
<p><a href="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg"><img data-attachment-id="3193" data-permalink="http://theinternationalcommittee.org/election-theft-in-honduras/honduras3-2/" data-orig-file="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?fit=768%2C512" data-orig-size="768,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="honduras3" data-image-description="" data-medium-file="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?fit=768%2C512" class="wp-image-3193 size-medium alignleft" src="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?resize=300%2C200" alt="" srcset="https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?resize=300%2C200 300w, https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?w=768 768w, https://i0.wp.com/theinternationalcommittee.org/wp-content/uploads/2017/12/honduras3-1.jpg?resize=140%2C94 140w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>Honduras is in crisis. The national election took place on Sunday 26 November. Results posted that night showed the challenger Salvador Nasralla with a 5% lead with 57% of the votes tallied.<span id="more-5882"></span></p>
<p>Then strange things began to happen. After midnight on election night, TSE stopped posting updates and effectively shut down for the next 36 hours. The president of the Supreme Electoral Tribunal (TSE), David Matamoros Batson, said they had received 13,000 tally sheets but were missing 6,000 from the total. With just over 18,000 total, this does not quite add up.  <span id="more-3190"></span>Then two hours later, Matamoros increased the number of missing tally sheets to 7,500. When updates resumed, mid-day on Tuesday, the results consistently favored the incumbent President Juan Orlando Hernandez. The opposition lead steadily diminished then disappeared.<!--more--></p>
<p>The leader of the Opposition Coalition against the Dictatorship, Salvador Nasralla, denounced the apparent malfeasance and protests commenced across the country. Police and military have sometimes responded violently. Numerous unarmed Hondurans have been killed over the past five days.</p>
<p>On Monday 4 December, more than a week after the election, the TSE announced results giving a narrow victory to the incumbent National Party President Juan Orlando Hernandez. As mass protests continue, the opposition has demanded a recount of all the tally sheets received after the TSE shutdown.</p>
<p>BACKGROUND</p>
<p>The current National Party government derives from the 2009 military coup which overthrew President Manual Zelaya. When Zelaya was kidnapped in the coup, he was flown directly from Tegucigalpa to the US Palmerola Air Base just 48 miles from the capital. After time on the ground there, with the coup leaders presumably consulting with Washington, the kidnapped President was taken to Costa Rica. Five months later an election was held which, according to Secy of State Hillary Clinton, made the coup a “moot point”. The election was widely boycotted within Honduras but given the seal of approval by Washington.</p>
<p>Four years later, in 2013, there was a Presidential election which included a new party: the Liberation and Refoundation Party known as LIBRE. This party represented popular forces which supported the ousted President Manual Zelaya and his progressive policies. They emerged out of the popular resistance and quickly surpassed the traditional Liberal Party. They presented a serious challenge to the National Party in the 2013 election with international observers documenting voter intimidation and other irregularities.</p>
<p>Ahead of the 2017 election LIBRE forged a coalition with two smaller parties. They decided to name themselves the Coalition Against the Dictatorship and to support Salvador Nasralla as their candidate. Former President Zelaya is head coordinator of the coalition.</p>
<p>SECRET AUDIO TAPE DOCUMENTS NATIONAL PARTY CHEATING</p>
<p>Days before the Honduras election The Economist published a blockbuster article titled “Is Honduras Ruling Party Planning to Rig an Election?” They report “The Economist has obtained a recording that, if authentic, suggests the ruling party has plans to distort results in the upcoming election.” The two hour recording is from a National Party training session. It details five tactics used to influence election results: buy the credentials of small party delegates who supervise the local polling place, surreptitiously allow National Party voters to vote more than once, spoil the votes for other candidates, damage the tally sheet which favors their opponent so it cannot be transmitted electronically to election headquarters. and expedite the tally sheets favoring their party.</p>
<p>ELECTION MISCONDUCT BY THE TSE</p>
<p>The election process is managed by the Supreme Electoral Tribunal (TSE) led by president David Matamoros Batson who was previously Secretary General and member of Congress for the National Party.</p>
<p>Following is evidence of TSE misconduct and bias:</p>
<p>1 – TSE delayed posting results that favored the opposition candidate.</p>
<p>In the 2013 election, TSE started posting the election results at 6:13 pm when just 24% of the total votes had been received. Those returns gave the National Party candidate Juan Orlando Hernandez a 5% lead.</p>
<p>This election, TSE acted differently. At 7:55 pm , TSE President Matamoros tweeted “We have received 40% of the results.” But they did not post this.  They delayed posting the data until near midnight. Then they reported that with 57.2 % of total votes counted the results were:</p>
<p>– Salvador Nasralla (Opposition Coalition Against the Dictatorship) with 855,847 votes = 45.17% of total.</p>
<p>– Juan Orlando Hernandez (National Party) with  761,892 votes  = 40.22%</p>
<p>– Luis Zelaya (Liberal Party, no relation to ousted Manuel Zelaya ) with 260,994 votes = 13.77% of total.</p>
<p>– Several other candidates had less than 1%.</p>
<p>Prior to the election, TSE expected to post the results from 70% of the electorate on election night.  Did TSE have more than 57% than they were reporting?</p>
<p>2 – TSE changed the election procedure.</p>
<p>Honduras election procedure is to count and tally the paper ballots at each of the voting stations around the country. The tally sheet (‘acta’) is signed off by representatives from each party, then scanned and transmitted electronically to TSE headquarters where they are added to national totals and posted.</p>
<p>Following the posting of results showing the opposition candidate with a significant lead, at about midnight on election day, the TSE changed the procedure and stopped posting results for the next 36 hours. TSE President Matamoros arbitrarily changed the procedures.</p>
<p>The explanation was given by TSE President Matamoros at 1:39 pm on Monday 27 November: “Today we are going to start opening the ballot boxes coming in from across the country to understand the ballots and results.”  Five minutes later, at 1:44 pm, he added “We cannot give results until all the missing tally sheets come in.”</p>
<p>The situation was questioned by Spanish election observer Ramon Jauregui who noted “There is no technical reason that explains the delay, because the tallies from all 18000 polling places were transmitted electronically to the @tsehonduras on the day of the election.”</p>
<p>3 – TSE falsely reported the number of missing tally sheets.</p>
<p>At 1:56 pm on Monday TSE President Matamoros announced that they had received 13,000 of the total but are still missing 6,000 tally sheets (“actas”).  “We have received 13,000 tallies from across the country ….. we are missing 6,000”.  With a total of 18,100 tallies, the actual number missing should have been about 5,100.</p>
<p>At 4:17 pm, the number of missing tally sheets mysteriously increased by 25% to 7500. TSE Matamoros announced  “We are missing 7500 actas”.</p>
<p>4 – TSE officials gave contradictory results.</p>
<p>While TSE President Matamoros was issuing conflicting information about the number of missing ‘actas’, another election official was saying something very different. As reported in this Reuters story:</p>
<p>“Election official Marcos Ramiro Lobo told Reuters on Monday afternoon that Nasralla was leading by a margin of five points, with about 70 percent of ballots counted.  Lobo said Nasralla appeared certain to win, signaling that experts at the electoral body regarded his lead as irreversible.”</p>
<p>The third place Liberal Party candidate also recognized Nasralla as the winner and urged the National Party leader to concede defeat.</p>
<p>About noon on Tuesday the TSE resumed posting election results after the 36 hour interruption. The new data showed Nasralla’s lead steadily declining and by Wednesday the National Party candidate and current President Juan Orlando Hernandez was edging ahead. The Center for Economic and Policy Research has analyzed the data and determined the abrupt swing in elections results was “next to impossible”.</p>
<p>WHERE ARE THINGS AT NOW?</p>
<p>TSE has announced results showing Juan Orlando Hernandez winning the election. The Opposition Coalition candidate Nasralla has called for a new election under international observation and control. The Opposition Coordinator and former president, Manuel Zelaya, has issued a statement calling for the investigation and verification of the election procedures and results.</p>
<p>Honduras is important to US foreign policy and the White House is closely following events. In mid November Foreign Policy magazine ran an article titled The United States has a lot Riding on the Honduras Election” The article says “losing Hernandez would be a real setback.”.</p>
<p>Clearly the Honduran people have even more riding on the Honduras election. The coup of 2009 led to increased crime and violence along with massive repression of landless campesinos, environmental and indigenous communities. From the Caribbean Sea to the Pacific Ocean, the domestic policies of Honduras have been skewed  to benefit foreign corporations, plantations, the local oligarchy and neighbor to the north.</p>
<p>The current situation calls into question the objectivity of the US and Organization of American States (OAS). Will the US and OAS issue token criticisms but ultimately rubber stamp this Honduras election despite the glaring problems? If so, it will highlight the double-standard as the US and OAS have aggressively criticized Venezuelan elections and refused to acknowledge the results even after full recounts and verification.</p>
<p>The Honduras election process offers the potential of verification but only if the data from each and every polling place is compared with the data recorded at the TSE headquarters. The secret National Party training described by The Economist specifically called for disruption of the transmission of unfavorable “actas” (tally sheets) to the headquarters.</p>
<p>If opposition demands for a thorough examination of election procedures and voting tallies are not met, protests and repression may explode in Honduras. The majority of Honduran people evidently want new leadership and voted for it. The election process was manipulated and the theft is transparent.</p>
<p><a href="https://www.investigaction.net/en/electoral-coup-attempt-in-honduras/">https://www.investigaction.net/en/electoral-coup-attempt-in-honduras/</a></p>
<p>Source: Investig’Action</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Ftheinternationalcommittee.org%2Felection-theft-in-honduras%2F&#038;via=theintcom" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3190" class="share-facebook sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3190" class="share-twitter sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3190" class="share-pinterest sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3190" class="share-google-plus-1 sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3190" class="share-linkedin sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://theinternationalcommittee.org/election-theft-in-honduras/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>								</div> 	<!-- end .post_content -->

	</article> <!-- end .post -->

	
	
				</div> <!-- end #left-area -->

			
		</div> <!-- end #content-area -->
	</div> <!-- end .container -->
</div> <!-- end #main-area -->

	<footer id="main-footer">
	
<div id="footer-widgets" class="clearfix container">
<div class="footer-widget"><div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><div style="margin-top:-20px;"><img class="aligncenter" title="The International Committee" alt="The International Committee" src="https://i1.wp.com/theinternationalcommittee.org/wp-content/uploads/2015/10/logo-web-small.png?resize=480%2C340" data-recalc-dims="1">
<p style="text-align: center;font-size:18px;">Learn more <a href="/about-us">about us</a></p></div></div></div> <!-- end .footer-widget --><div id="text-3" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="font-weight: bold;margin-top:-50px">
Send us an Email at <a href="mailto:info@TheInternationalCommittee.org">info@TheInternationalCommittee.org</a></p>
<p>Follow Us on <a href="https://www.facebook.com/DaysofAction2017">Facebook</a></p>
<div style="clear: both;">For media inquiries, please contact us via email at <a href="mailto:media@TheInternationalCommittee.org">media@TheInternationalCommittee.org</a></div>
</div>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="twitter-timeline-profile-2" class="footer-widget widget_twitter-timeline-profile"><h4 class="widgettitle"> </h4><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-tweet-limit="3" href="https://twitter.com/TheIntCom?ref_src=twsrc%5Etfw">Tweets by TheIntCom</a></div></div> <!-- end .footer-widget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-7" class="footer-widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center;margin-top:15px;"><a onclick="window.open('https://www.gravityscan.com/verify/afdd5d49a7b873ca65a8de71e66b628250c99a96e7167b7f06892afa03f787e0','gravityscan-verified-secure-site','width=760,height=470,left=160,top=170');return false;" href="https://www.gravityscan.com/verify/afdd5d49a7b873ca65a8de71e66b628250c99a96e7167b7f06892afa03f787e0" target="_blank" rel="noopener noreferrer"><img src="https://badges.gravityscan.com/badges/theinternationalcommittee.org-afdd5d49a7b873ca65a8de71e66b628250c99a96e7167b7f06892afa03f787e0" alt="Gravityscan Badge" width="117" height="67"></a></div>
</div>
		</div> <!-- end .footer-widget --></div> <!-- end .footer-widget --></div> <!-- end #footer-widgets -->
		<div id="footer-bottom">
			<div class="container">
				<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
			</div> <!-- end .container -->
		</div> <!-- end #footer-bottom -->
	</footer> <!-- end #main-footer -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/theinternationalcommittee.org\/election-theft-in-honduras\/":3190};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/election-theft-in-honduras/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://theinternationalcommittee.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://theinternationalcommittee.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/theinternationalcommittee.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=834810509de1c29eaff6e9bed80e8325'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/js/modernizr-min.js?ver=1.0'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/js/custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/themes/Nimble/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-includes/js/wp-embed.min.js?ver=834810509de1c29eaff6e9bed80e8325'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/theinternationalcommittee.org\/wp-admin\/admin-ajax.php","nonce":"8a889b0821","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/theinternationalcommittee.org\/wp-login.php?redirect_to=http%3A%2F%2Ftheinternationalcommittee.org%2Felection-theft-in-honduras%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theinternationalcommittee.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'94782509',post:'3190',tz:'-7',srv:'theinternationalcommittee.org'} ]);
	_stq.push([ 'clickTrackerInit', '94782509', '3190' ]);
</script>
</body>
</html>